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Adobe Photoshop Lightroom for Mobile

Preset Instructions

Presets for Lightroom Mobile are installed through
Lightroom on your desktop. Once installed, they will sync to
your mobile device.

Important: You must have an active Creative Cloud
subscription to sync presets. Otherwise, please follow the
instructions on the next page.

Step 1

Open Lightroom on your desktop. Go to File > Import
Profiles & Presets. Navigate to the product folder. Load the
Lightroom CC\Cyber Retro.zip file.
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Step 2

After loading the presets on your desktop, they should
automatically sync to Lightroom Mobile on your mobile

device. To check the sync status, click on the cloud button.

Step 3

Open Lightroom Mobile on your mobile device. It may
take a moment for the presets to sync. To check the sync
status, tap on the cloud button.
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Step 4
In Lightroom for Mobile, choose a photo to edit then tap
the Presets button.




Step 5

Tap on the dropdown menu and select Cyber Retro. Tap
on the preset to preview the look. When you're ready, tap
the checkmark button on the top-right of the interface to
apply the preset.
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Step 6
To adjust the amount/opacity, tap on the Profiles button.

Adjust the slider to adjust the profile amount
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Adobe Photoshop Lightroom for Mobile

DNG Preset Instructions

DNG presets allow you to copy the preset settings without
a computer or an active Creative Cloud subscription. Follow

these instructions only if you cannot use the native presets.

Note: DNG presets do not support the the profile amount
setting.

Step 1
Download the product on your phone. Open the zip file and
extract the Lightroom Mobile folder.

If your device does not have a zip or file manager app, you
caninstall one from the app store.

Step 2
Open the Adobe Photoshop Lightroom app. Create a new
album and name it "Cyber Retro".

2"iEATE NEW

Album

Folder

Step 3
Tap the album then tap the Add Photos button. Sort it by
time, select all the DNG presets, then click Add.

Step 4
Selectapreset. Tap the menu on the top-right then tap
Copy Settings. Go to your photo and paste the settings.

Important: You should see a "Profile" option checked. If
this is empty, please contact us
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Adobe Photoshop Lightroom

Preset Instructions

Step 1

Open Lightroom on your desktop. Go to File > Import Profiles
& Presets. Navigate to the product folder. Load the Lightroom
CC\Cyber Retro.zip file.
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Step 2

Navigate to the product folder. Load the Lightroom CC\
Cyber Retro.zip file.

Step 3
From the Presets panel, expand the Cyber Retro folder and
selectapreset.

Step 4
To adjust the amount/opacity, click on the"Browse Profiles”
button in the Edit panel.

Adjust the amount slider to increase/decrease the profile
amount.




Adobe Photoshop Lightroom Classic
Preset Instructions

Step 1 Step 4
In Lightroom Classic, go to the Develop module. From the Presets panel, expand the Cyber Retro folder
and select a preset.

Step 2

From the Presets panel, click on the + button then choose Step 5

Import Presets. Navigate to the product folder. Load the To adjust the amount/opacity, adjust the Amount slider
Lightroom Classic CC\Cyber Retro.zip file. inside the Basic panel.
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Adobe Photoshop
Preset Instructions

Step 1
Following this step will allow you to apply the preset
nondestructively - the settings can be changed at any time.

From the Layers panel, right-click on the layer then choose
"Convertto Smart Object".
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Step 2
Go to Filter > Camera Raw Filter. Inthe Camera Raw window,
go to the Presets panel.
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Step 3:

Click on the panel menu then choose "Import Profiles &
Presets". Navigate to the product folder. Load the Lightroom
CC\Cyber Retro.zip file.
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Step 4:
From the Presets panel, expand Cyber Retro and select a
preset.

Step 5:

To change the amount/opacity, go to the Edit section. Under
the Basic section, adjust the Amount slider to increase/
decrease the profile.
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Adobe Photoshop
LUT Instructions

Using LUTs in Photoshop let you apply the look on a
separate layer. However, it lacks tonal settings and effects
(ex. grain and vignette) that presets for Lightroom offer.

Step 1
From the Adjustments panel (Window > Adjustments),
add a Color Lookup adjustment layer.
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Step 2

Click onthe Load 3D LUT... dropdown menu then choose
Load 3D LUT. Navigate to the product folder. Load a LUT
from the LUTS\CUBE folder.

Properties
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Step 3
To change the opacity, adjust the opacity setting in the
Layers panel (Window > Layer).
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Adobe Premiere Pro
LUT Instructions

Step 1:

Open Premiere Pro. From the Project panel (Window >
Projects > Project Name), click on the New icon and select
Adjustment Layer.

Project: Untitled =

Step 2:
Drag and drop the adjustment layer to your timeline.
Position itabove your video clip.

Step 3:

With the adjustment layer selected in your timeline, go to
the Lumetri Color panel (Window > Lumetri Color). Go to
the Creative section. Expand the "Look" dropdown menu
and select Browse....

Navigate to the product folder. Load a LUT from the
LUTs\3DL folder.

Step 4:
To change the opacity, adjust the Intensity slider.




Adobe After Effects
LUT Instructions

Step 1
Open or create a new project in After Effects. Add a new

Adjustment Layer (Layer > New > Adjustment Layer). In
the timeline, position it above your video clip.

Step 2
With the adjustment layer selected, add a Lumetri Color
effect (Effect > Color Correction > Lumetri Color).

Expand the Creative section. Click on the Look dropdown
menu then choose Browse.... Navigate to the product
folder. Load a LUT from the LUTs\3DL folder.

Note: The LUTs from this product should be imported from
the Creative section - not Basic Correction

CineSpaced383sRGBGE

Step 3
To change the opacity, adjust the "Intensity" setting.



Capture One
ICC Profile Instructions

Step 1
Copy all the files from the LUTs\ICC (Capture One) folder
to the following locations:

Mac:

Right-click on the Capture One applicationicon and
select "Show Package Contents". Navigate to
Contents/Frameworks/AppCore.framework/
Versions/A/Resources/Profiles/Input

Windows:
C:\Users\[your username]\AppData\Local\
CaptureOne\Color Profiles

Step 2
Restart Capture One.

Step 3
From the Base Characteristics panel, click onthe ICC
Profile dropdown menu and select "Show All",

Step 4
Click on the ICC Profile dropdown menu again and navigate
to the Other section. Select a profile to use.

Show ommended ne - PC Monitor
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Adobe Photoshop Creative Cloud 2019 or Older

(Camera Raw)
Preset Instructions

Step 1
Copy the Photoshop CC\SparkleStock folder to the
following locations:

Mac:
~/Library/Application Support/Adobe/CameraRaw/
Settings

Windows:
C:\ProgramData\Adobe\CameraRaw\Settings

Step 2
If you are using Adobe Photoshop Creative Cloud 2019 or
older, restart Photoshop before proceeding.

Step 3 (Optional)

Following this step will allow you to apply the preset
nondestructively - the settings can be changed at any
time.

From the Layers panel, right-click on the layer then choose
"Convertto Smart Object".

Layer from Background...

Duplicate Layer...
Delete Layer

Quick Export as PNG
Export As...
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Step 4
Apply a Camera Raw filter (Filter > Camera Raw Filter).

Goto the Presets panel. Expand the Cyber Retro folder
and select a preset.
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Step 5
You can change the opacity in the Basics tab under the
Profile setting.
SEME=SMAKHSE
Basic

Treatment:

Profile:

Crema

Amount




Frequently Asked Questions

Why are the presets for Adobe Photoshop Lightroom ".xmp" files instead of ".Irtemplate" files?

Presetsin the "Irtemplate" file format are made with older versions of Lightroom. Beginning with the release of Adobe Lightroom
Creative Cloud v1.3, Adobe Lightroom Classic Creative Cloud v7.3, and Adobe Camera Raw 10.3, the file format for presets has
been changedto ".xmp".

Presets in the ".xmp" file format support creative profiles and can be automatically synced across Lightroom on different
platforms (desktop, mobile, and web).

How do the "Skin" presets/LUTs work?
Every presetand LUT comes with a "Skin" variation indicated by the "S" at the end of the name.

These presets/LUTs are enhanced with VOXCOLOR's skin tone protection algorithm that recovers 50-75% of the original skin
tones. It works on most dark and light skin tones.

Note: The "Skin" presets and LUTs affect the entire image/video area including areas that have colors similiar to skin tones but
are not actually skin.

What are the LUT files for?
In simple terms, a LUT, or "lookup table", is a file that alters colors. They are typically used to color-correct or color grade video
footage and photos. Many software support LUTs and we provide them in the most common formats.

Examples of video editing and recording software that support LUTs:
. Adobe Premiere Pro

. Adobe After Effects

. Apple™ Final Cut Pro X

. Blackmagic Design DaVinci Resolve
. The Foundry Visionmongers Nuke
. Sony Vegas Pro

. Wondershare Filmora

. Avid Media Composer

. CyberLink ColorDirector

. OBS Studio

Examples of photo editing software that support LUTs:
. Adobe Photoshop Creative Cloud

. Serif Affinity Photo

. Capture One Pro

. Capture One Express

Each software have their own method for using LUTs. Please refer to your software's support page for instructions on how to
use LUTs.
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Why do the LUTs look different than the presets for Adobe Lightroom?
The presets for Adobe Lightroom have additional tone-altering adjustments and cannot be replicated with LUTs. They may also
include effects such as grain and vignette.

To match the LUTs, please use the Lightroom profiles instead of the Lightroom presets. The profiles do not contain additional
adjustments.

Do the LUTs pass stress-testing?
The LUTs, presets for Lightroom, and profiles for Capture One produce smooth results that passes stress-testing. They are
enhanced with VOXCOLOR's SmoothTones technology which greatly reduces banding and artifacts to imperceptible levels.

Need Help?
SparkleStock produces products which integrate with other software. For help with this product, please contact SparkleStock.

Web form: sparklestock.com/contact
Email: support@sparklestock.com
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Trademark Information: Adobe, the Adobe logo, After Effects, Camera Raw, Creative Cloud, Lightroom, Lumetri, Lumetri Color, Photoshop, and Premiere are trademarks
orregistered trademarks of Adobe in the United States and/or other countries. Affinity Photo and Serif are trademarks or registered trademarks of Serif (Europe)

Ltd. Apple, Mac, and Final Cut Pro are trademarks of Apple, Inc., registered in the U.S. and other countries. Avid and Media Composer are trademarks or registered
trademarks of Avid Technology, Inc. Blackmagic Design and DaVinci Resolve are trademarks or registered trademarks of Blackmagic Design Pty Ltd. Capture One
isatrademark or registered trademark of Capture One A/S in the European Union and/or other countries. Cyberlink and ColorDirector are trademarks or registered
trademarks of Cyberlink Corporation. Filmora and Wondershare are trademarks or registered trademark of Capture One A/S in the European Union and/or other
countries. Nuke and The Foundry Visionmongers are trademarks or registered trademarks of The Foundry Visionmongers Ltd. OBS Studio is a trademark or registered
trademark of Hugh "Jim" Bailey. Sony and Vegas are trademarks or registered trademarks of Sony Creative Software Inc. or its affiliates in the United States and other
countries. Windows is the registered trademark of Microsoft Corporation. All other trademarks or registered trademarks are the property of their respective owners.
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